Utenti Online

No

Messaggi Privati

Non sei identificato sul sito.

Banner

Adobe Reader 9.1 per Linux

Stampa E-mail
(0 voti, media 0 di 5)
Scritto da Veleno77   
Adobe rilascia la nuova versione del suo lettore di file PDF, e strizza l'occhio anche agli utenti dei sistemi GNU/Linux e Solaris. Ovviamente come di consueto sono stati risolti alcuni bug, e sono state aggiunte nuove migliorarie, tra cui il funzionamento anche su ipv6, migliorato il sistema di stampa, ed è stata riveduta tutta l'interfaccia grafica per renderlo più intuitivo e funzionale.
Adobe Reader 9.1 viene rilasciato sia sotto forma di pacchetti precompilati, che come file binario eseguibile. tra le altre novità:

Interfaccia utente:

  • Supporto per la visualizzazione a schede..
  • Interfaccia utente migliorata.
  • Migliorata l'esecuzione e le prestazioni.

Integrazione Desktop:

  • Supporto per un nuovo, compresso ". Bin" di installazione. Si tratta di un auto-estraente di installazione e può essere utilizzato per l'installazione su qualsiasi distribuzione Linux o Solaris.
  • Migliore integrazione con diverse distribuzioni, con numerose correzioni relative al tipo MIME di registrazione e di integrazione desktop.
  • Supporto per Solaris e OpenSolaris per le architetture x86.
  • In aggiunta alla lista ufficiale, Adobe Reader 9,1 dovrebbe funzionare senza problemi sulla maggior parte delle moderne distribuzioni Linux, tra cui i seguenti:
o Ubuntu 8.04 Ubuntu 8,04
o CentOS 5.2 CentOS 5,2
o PCLinuxOS PCLinuxOS
o Mandriva 2009 Mandriva 2009
o OpenSuse 10.3 OpenSuSE 10,3
o Debain 4.0 Debain 4,0
o MintLinux 6 MintLinux 6
o Fedora Core 8 Fedora Core 8
o Fedora Core10 Fedora Core10
o Ubuntu 8.04 (with KDE 4.0) Ubuntu 8,04 (con KDE 4.0)